zonder-voorschrift.com
top
logo


Home Over Joomla!
Wat zijn de vereisten om Joomla! 1.5 te gebruiken?

Joomla! draait op de PHP pre-processor. PHP is beschikbaar in vele vormen, voor vele operating systemen. Naast PHP heeft u een web server nodig. Joomla! is geoptimaliseerd voor de Apache webserver, maar het kan draaien op andere webservers zoals Microsoft IIS het behoeft enkel extra configuratie van PHP en MySQL. Joomla! is tevens afhankelijk van een database, hiervoor kunt u momenteel gebruik maken van MySQL.

Menigeen weet uit eigen ervaring dat het niet eenvoudig is een Apache webserver te installeren en het wordt nog lastiger om MySQL, PHP en Perl toe te voegen. XAMPP, WAMP, en MAMP zijn eenvoudig te installeren distributies die Apache, MySQL, PHP en Perl bevatten voor Windows, Mac OSX en Linux systemen. Deze pakketten zijn alleen voor localhost installaties op niet publieke servers.
De minimale versie vereisten zijn:

  • Apache 1.x of 2.x
  • PHP 4.3 of hoger
  • MySQL 3.23 of hoger

Voor de laatste gegevens van minimale vereisten kijk op Joomla! Technical Requirements.System.String[]

cialis buy usa

 

bottom

Powered by Joomla!. Designed by: Free Joomla Themes, hosting. Valid XHTML and CSS.